苹果要求开发者使用最新的iOS 8和OS X Yosemite测试版开发集成云端服务的应用

发布于:2014-08-26 13:58阅读数:

今日苹果在给开发者一封邮件中表示,自明日起,如果开发者想要继续开发集成 CloudKit、iCloud Drive、Mail Drop以及其他基于iCloud的服务的应用,那么所有开发者需要使用iOS 8 beta 5(及以上)和OS

9to5Mac消息称,今日苹果在给开发者一封邮件中表示,自明日起,如果开发者想要继续开发集成 CloudKit、iCloud Drive、Mail Drop以及其他基于iCloud的服务的应用,那么所有开发者需要使用iOS 8 beta 5(及以上)和OS X Yosemite DP 5(及以上)的测试版本进行开发。
 
Starting August 26, 2014, CloudKit, iCloud Drive, iCloud Photo Library, Mail Drop, Safari History, and Call History will require iOS 8 beta 5, or OS X Yosemite Developer Preview 5 or later. To continue building apps that use these features and services, make sure to develop with the required betas.
 
上个月,苹果清除了CloudKit上保存的数据,以保证云端应用平台能跟得上 iOS 8 (beta 4) 和OS X Yosemite (DP4)最新开发版本,不过iCloud Drive、iCloud Photo Library、Mail Drop以及其他基于云的服务并没有受到影响。
 
大约3周前,苹果发布了 iOS 8 beta 5 和OS X Yosemite DP5,上周一时候苹果发布了OS X Yosemite DP6,随后将iOS 8 beta 6分发给运营商伙伴进行测试。iOS 8 beta 5被认为是GM版发布之前的最后一个版本。
 
此前一个似乎已经被证实的消息是苹果将在9月9日发布iPhone 6,届时iOS 8也将正式公开发布。

CocoaChina是全球最大的苹果开发中文社区,官方微信每日定时推送各种精彩的研发教程资源和工具,介绍app推广营销经验,最新企业招聘和外包信息,以及Cocos2d引擎、Cocos Studio开发工具包的最新动态及培训信息。关注微信可以第一时间了解最新产品和服务动态,微信在手,天下我有!

请搜索微信号“CocoaChina”关注我们!

搜索CocoaChina微信公众号:CocoaChina

顶部